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LAB SESSION 1 
Introduction to AutoCAD , unit, line  

Instructions: 
1. Open AutoCAD by double clicking on its icon situated somewhere on the desktop. 

 

2. The following figure shows the workspace. Workspace is the area where a user can work.

 
The workspace is nothing but an XY Cartesian Plane. X-Axis is the horizontal axis while 

Y-axis is the vertical axis. Any location on this plane may accessed using XY coordinates 

of that location. 

 

 

3. The following figure shows the command history (Top) and command input line 

(bottom) where the user may see the previous commands and enter various news 

commands through a keyboard. This command line can be used to access various tools, 

settings, preferences etc. 

 

4. Before starting any work certain settings should be checked and modified if necessary. The 

settings include the Coordinate Entry Settings, Units to be used, Grid size, Object Snaps 

etc. 

 

a. Units: User can select from a variety of units to be used in his/her engineering 

drawing which he/she is going to produce using AutoCAD. In the Format menu, 

click Units to open ‘Drawing Units’ window.  

In the sections of Length and Angle, user can select the type of units and precision, 

while from the section of the Insertion Scale appropriate units may be selected. 

 

b. Object Snap: Object snap options are very useful when working on drawing. These 

options are in fact aids for the user so that he/she can access certain points instantly. 

For 



example if the user want to access the end-point of a certain line and want the new 

line to start from this point, then he/she has to know exact coordinates of the point 

otherwise it won’t be possible for him/her to select exactly the required point. 

Object snap here helps the user by highlighting and attaching the cursor with the 

end-point if ‘end-point snap’ in turned on. User may turn on and off various snaps 

available from the tab of Object Snap in the drafting settings.

 
Along with the option of turning snaps on/off a symbol is also presented that will 

be shown when the cursor has been snapped to a particular object. 

 

 

5. Once aforementioned settings have been understood, the user can now start drawing. This 

lab manual will include the introduction and use of the most basic commands that are used 

frequently when working with AutoCAD. Various drawing tools are available in the 

‘Draw’ Toolbar  

DRAW TOOLBAR 

Line: 

 
The most basic tool is the Line Tool. User can activate this tool by clicking on its icon in the 

‘Draw’ Toolbar, or by selecting it from the ‘Draw’ menu or by entering alphabet ‘l’ (ell) in the 

command line and pressing spacebar. Create a series of contiguous line segments. Each 
segment is a line object that can be edited separately. 
 

Access Methods 

Tool Set: Drafting tab > Draw panel > Line.  

Menu: Draw > Line. 

With LINE, you can create a series of contiguous line segments. Each segment is a line object 

that can be edited separately. 



 

The following prompts are displayed. 

Specify first point 

Sets the starting point for the line. Click a point location. With object snaps or grid snap 

turned on, the points will be placed precisely. You can also enter coordinates. If instead, 

you press Enter at the prompt, a new line starts from the endpoint of the most recently 

created line, polyline, or arc. If the most recently created object is an arc, its endpoint 

defines the starting point of the line. The line is tangent to the arc. 

Specify next point 

Specifies the endpoint of the line segment. You can also use polar and object snap 

tracking together with direct distance entry. 

 

 

 

 

 

 

 

 

 



Specify angel 

Specifies the angle of the line segment. Press Tab to get to the angular measurement  

 

Close 

Connects the first and last segments. 

 

Undo 

Removes the most recent segment of a line sequence. 

 

 

 

 



LAB SESSION 2 
Polyline:  

Creates a 2D polyline, a single object that is composed of line and arc segments, circle. 

Access Methods 

Tool Set: Drafting tab > Draw panel > Polyline.  

Menu: Draw > Polyline. 

 

The following prompts are displayed. 

Specify start point 

Sets the starting point for the polyline. 

• A temporary plus-shaped marker displays at the first point. 

• Pressing Enter starts a new polyline from the last endpoint specified in creating a 

polyline, line, or arc. 

 

Specify next point 

• If you specify a second point, you create straight segments. 

• If you enter a (for Arc), you create arc segments. 

Arc 

Begins creating arc segments tangent to the previous segment. 

Length 

Creates a segment of a specified length at the same angle as the previous segment. If the 

previous segment is an arc, the new line segment is tangent to that arc segment. 



 

Arc-Only Prompts 

Endpoint of arc 

Completes an arc segment. The arc segment is tangent to the previous segment of the 

polyline. 

Angle 

Specifies the included angle of the arc segment from the start point. 

 

Entering a positive number creates counterclockwise arc segments. Entering a negative 

number creates clockwise arc segments. 

Center 

Specifies an arc segment based on its center point. 

Note: For the Center option of the PLINE command, enter ce; for the Center object snap, 

enter cen or center. 

 

 



Direction 

Specifies the tangent for the arc segment. 

 

• (2) Tangent direction from the start point of the arc. Specifies a point that 

establishes a tangency of the curve to the start point. The arc curves away from the 

vector between the start point and the tangent point. 

• (3) Endpoint of the arc. Specifies the endpoint of the arc segment. 

Tip: Press Ctrl to draw in a clockwise direction. 

 

 

 

CIRCLE 

This command is used to draw a Circle. 

Access Methods 

Type CIRCLE and press enter or C and press enter at “COMMAND:” prompt 

Toolset: Drafting tab > Draw panel > Circle drop-down .  

Menu: Draw > Circle. 

The following prompts are displayed. 

Center Point 

Creates a circle based on a center point and a radius or diameter value. 

 

 

 

 



Radius  

Enter a value, or specify a point. 

For example: 

 

Diameter  

Enter a value, or specify a second point. 

For example: 

 

 

 

 

 

 

 



3P (Three Points)  

Creates a circle based on three points on the circumference. 

For example: 

 

Tan, Tan, Tan  

Creates a circle tangent to three objects. 

For example: 

 

 

 

 

 

 



2P (Two Points)  

Creates a circle based on two endpoints of the diameter. 

For example: 

 

TTR (Tangent, Tangent, Radius)  

Creates a circle with a specified radius and tangent to two objects. 

Sometimes more than one circle matches the specified criteria. The program draws the circle of 

the specified radius whose tangent points are closest to the selected points. 

For example: 

 

 

 

 

 



ARC: 

This tool will allow you to create arcs all the way up to 360 degrees 

Access Methods 

Tool Set: Drafting tab > Draw panel > Arc drop-down.  

Menu: Draw > Arc. 

To create an arc, you can specify combinations of center, endpoint, start point, radius, angle, 

chord length, and direction values. Arcs are drawn in a counterclockwise direction by default. 

Hold down the Ctrl key as you drag to draw in a clockwise direction. 

The following prompts are displayed. 

Start point 

Draws an arc using three specified points on the arc's circumference. The first point is the start 

point (1). 

 

Second point  

Specify the second point (2) is a point on the circumference of the arc. 

End point 

Specify the final point (3) on the arc. 

 

You can specify a three-point arc either clockwise or counterclockwise. 

Center 

Specify the second point (2) is the center of the circle of which the arc is a part. 



End point  

Using the center point (2), draws an arc counterclockwise from the start point (1) to an 

endpoint that falls on an imaginary ray drawn from the center point through the third 

point (3). 

 

The arc does not necessarily pass through this third point, as shown in the illustration. 

The distance between the start point and the center determines the radius. The endpoint is 

determined by a line from the center that passes through the third point. 

Angle  

The distance between the start point and the center determines the radius. The other end 

of the arc is determined by specifying an included angle that uses the center of the arc as 

the vertex. 

If the angle is negative, a clockwise arc is drawn. 

 

Chord length  

Draws either a minor or a major arc based on the distance of a straight line between the 

start point and endpoint. 

If the chord length is positive, the minor arc is drawn counterclockwise from the start 

point. If the chord length is negative, the major arc is drawn counterclockwise. 



 

End 

Specify the second point (2) is the endpoint of the arc. 

Center point 

Draws an arc counterclockwise from the start point (1) to an endpoint that falls on an 

imaginary ray drawn from the center point (3) through the second point specified (2). 

 

Angle  

Draws an arc counterclockwise from the start point (1) to an endpoint (2), with a 

specified included angle. Specify the second point (2) is the endpoint of the arc. If the 

angle is negative, a clockwise arc is drawn. 

 

Direction  

Begins the arc tangent to a specified direction. It creates any arc, major or minor, 

clockwise or counterclockwise, beginning with the start point (1), and ending at an 

endpoint (2). The direction is determined from the start point. 

 

 



Radius  

Draws the minor arc counterclockwise from the start point (1) to the endpoint (2). If the 

radius is negative, the major arc is drawn. 

 

 

Center 

Starts by specifying the center of the circle of which the arc is a part. 

Start point 

Specify start point of arc. 

End point  

Draws an arc counterclockwise from the start point (2) to an endpoint that falls on an 

imaginary ray drawn from the center point (1) through a specified point (3). 

 

Angle  

Draws an arc counterclockwise from the start point (2) using a center point (1) with a 

specified included angle. If the angle is negative, a clockwise arc is drawn. 

 

Chord length  



Draws either a minor or a major arc based on the distance of a straight line between the 

start point and endpoint. 

If the chord length is positive, the minor arc is drawn counterclockwise from the start 

point. If the chord length is negative, the major arc is drawn counterclockwise. 

 

 

Tangent to last line, arc, or polyline  

Immediately after you create a line or an arc, you can start an arc that is tangent at an endpoint 

by starting the ARC command and pressing ENTER at the Specify Start Point prompt. You need 

to specify only the endpoint of the arc. 

 

End point of arc 

Specify a point (1). 

 

 

 

 

 



LAB SESSION 3 
Introduction to polyline, polygon, ellipse  

Rectangle 

Creates a rectangular polyline. 

Access Methods 

Toolset: Drafting tab > Draw panel > Rectangle .  

Menu: Draw > Rectangle. 

Creates a rectangular polyline from the specified the rectangle parameters (length, width, 

rotation) and type of corners (fillet, chamfer, or square). 

 

The following prompts are displayed. 

Current settings: Rotation = 0 

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: Specify a point or 

enter an option 

First Corner Point 

Specifies a corner point of the rectangle. 

 

 

 

 



 

Other Corner Point 

Creates a rectangle using the specified points as diagonally opposite corners. 

 

Area 

Creates a rectangle using the area and either a length or a width. If the Chamfer or Fillet 

option is active, the area includes the effect of the chamfers or fillets on the corners of the 

rectangle. 

Dimensions 

Creates a rectangle using length and width values. 

 

POLYGON 

Creates an equilateral closed polyline. 

Access Methods 

Tool Set: Drafting tab > Draw panel > Rectangle drop-down > Polygon.  

Menu: Draw > Polygon. 

You specify the number of sides of the polygon and whether it is inscribed or 
circumscribed. 



 

The following prompts are displayed. 

Number of sides 

Specifies the number of sides in the polygon (3-1024). 

 

Center of polygon 

Specifies the location of the center of the polygon and whether the new object is 
inscribed or circumscribed. 

 

Inscribed in circle 

Specifies the radius of a circle on which all vertices of the polygon lie. 

 



Specifying the radius with your pointing device determines the rotation and size 
of the polygon. Specifying the radius with a value draws the bottom edge of the 
polygon at the current snap rotation angle. 

 

 

 

 

Circumscribed about circle 

Specifies the distance from the center of the polygon to the midpoints of the 
edges of the polygon. 

 

Specifying the radius with your pointing device determines the rotation and size 
of the polygon. Specifying the radius with a value draws the bottom edge of the 
polygon at the current snap rotation angle. 

Ellipse: 

Creates an ellipse or an elliptical arc. 

Access Methods 

Tool Set: Drafting tab > Draw panel > Ellipse drop-

down.  

Menu: Draw > Ellipse. 

The first two points of the ellipse determine the 

location and length of the first axis. The third point 

determines the distance between the center of the 

ellipse and the end point of the second axis. 



The following prompts are displayed. 

Axis Endpoint  

Defines the first axis by its two endpoints. The angle of the first axis determines the angle of the 

ellipse. The first axis can define either the major or the minor axis of the ellipse. 

Distance to Other Axis 

Defines the second axis using the distance from the midpoint of the first axis to the 

endpoint of the second axis (3). 

 
Rotation 

Creates the ellipse by appearing to rotate a circle about the first axis. 

Move the crosshairs around the center of the ellipse and click. If you enter a value, the 

higher the value, the greater the eccentricity of the ellipse. Entering 0 defines a circular 

ellipse. 

 

Arc  

Creates an elliptical arc. 



The angle of the first axis determines the angle of 

the elliptical arc. The first axis can define either the 

major or the minor axis depending on its size. 

The first two points of the elliptical arc determine 

the location and length of the first axis. The third 

point determines the distance between the center of 

the elliptical arc and the endpoint of the second 

axis. The fourth and fifth points are the start and 

end angles. 

 

Axis Endpoint 

Defines the start point of the first axis. 

Rotation 

Defines the major to minor axis ratio of the ellipse by rotating a circle about the first axis. 

The higher the value from 0 through 89.4 degrees, the greater the ratio of minor to major 

axis. Values between 89.4 degrees and 90.6 degrees are invalid because the ellipse would 

otherwise appear as a straight line. Multiples of these angle values result in a mirrored 

effect every 90 degrees. 

Start Angle 

Defines the first endpoint of the elliptical arc. The Start Angle option also changes 

Parameter mode to Angle mode. The mode controls how the ellipse is calculated. 

Parameter (specialized option) 

Requires angular input, but creates the elliptical arc using the following parametric vector 

equation for the angle of each endpoint: 

p(angle) = c + a * cos(angle) + b * sin(angle) 

where c is the center of the ellipse and a and b are the negative lengths of its major and 

minor axes, respectively. 

• End Parameter: Defines the end angle of the elliptical arc by using a parametric 

vector equation. The Start Parameter option toggles from Angle mode to Parameter 

mode. The mode controls how the ellipse is calculated. 

• Angle: Defines the end angle of the elliptical arc. The Angle option toggles from 

Parameter mode to Angle mode. The mode controls how the ellipse is calculated. 

• Included Angle: Defines an included angle beginning at the start angle. 



 

Center  

Creates an ellipse using a center point, the endpoint 

of the first axis, and the length of the second axis. 

You can specify the distances by clicking a location 

at the desired distance or by entering a value for the 

length. 

 

Distance to Other Axis 

Defines the second axis as the distance from the center of the ellipse, or midpoint of the 

first axis, to the point you specify. 

Rotation 

Creates the ellipse by appearing to rotate a circle about the first axis. 

Move the crosshairs around the center of the ellipse and click. If you enter a value, the 

higher the value, the greater the eccentricity of the ellipse. Entering 0 defines a circle. 

Isocircle 

Creates an isometric circle in the current isometric drawing plane. 

Note: The Isocircle option is available only when ISODRAFT is set to an isoplane, or the Style 

option of SNAP is set to Isometric. 

 
Radius 

Creates an isometric representation of a circle using a radius you specify. 

Diameter 

Creates an isometric representation of a circle using a diameter you specify. 



LAB SESSION 4 
Hatch: 

Fills an enclosed area or selected objects with a hatch pattern, solid fill, or gradient fill. 

Access Methods 

 

Button 

  Toolbar: Drafting tool set  Closed Shapes tool group  Hatch 

  Menu:  Draw  Hatch 

Summary 

The Hatch visor or Hatch and Gradient dialog box is displayed. 

If you enter -hatch at the Command prompt, options are displayed. 

Note: To prevent the creation of an enormous number of hatch lines, the maximum number of 

hatch lines created in a single hatch operation is limited. This limit prevents memory and 

performance problems. However, you can change the maximum number of hatch lines with 

the HPMAXLINES system variable. 

Choose from several methods to specify the boundaries of a hatch. 

• Specify a point in an area that is enclosed by objects. 

• Select objects that enclose an area. 

• Specify boundary points using the -HATCH Draw option. 

 
 

 

 

https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/AutoCAD-MAC-Core/files/GUID-6FC20B99-A8C9-4852-81EA-1E2C6AC1E0DC-htm.html
https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/AutoCAD-MAC-Core/files/GUID-769B2265-EE0E-4E3F-845E-9AB4E0129183-htm.html
https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/AutoCAD-MAC-Core/files/GUID-410ECEBF-7CC2-4000-A45E-18F1F6BEE423-htm.html
https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2016/ENU/AutoCAD-MAC-Core/files/GUID-0DE22398-D77D-40C6-83CA-06A24581539A-htm.html


Gradient:  

Fills an enclosed area or selected objects with a gradient fill. 

Access Methods 

Tool Set: Drafting tab > Hatch panel > Gradient.  

Menu: Draw > Gradient. 

The Gradient visor or Hatch and Gradient dialog box is displayed. If you prefer using the Hatch 

and Gradient dialog box, set the HPDLGMODE system variable to 1. 

A gradient fill creates a smooth transition between one or two colors. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



LAB SESSION 5 
To construct a geometry using basic modify Tools like Erase, Copy, Move, Rotate, Offset, Mirror 

Learning Objective: 
At the end of this study, the student will be able to construct a geometry using basic modify 

Tools like Erase, Copy, Move, Rotate, Scale, Align, Offset, Mirror, Stretch, Lengthen, Break, 

Trim, Extend.  

 

Introduction: 
This lab manual will introduce students to some basic modifying commands which will aid the 

user to generate some complex geometric shape and engineering drawing. Students shall learn to 

use basic modifying commands to create complex geometric shapes and generate their first 

orthographic projection of a simple engineering part using first-angle projection method. 

 

 

MODIFY TOOLBAR 

MOVE 

Moves objects a specified distance in a specified direction. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Move.  

Menu: Modify > Move. 

Use coordinates, grid snaps, object snaps, and other tools to move objects with 
precision. 

 



The following prompts are displayed. 

Select objects 

Specifies which objects to move. 

Base point 

Specifies the start point for the move. 

Second point 

In combination with the first point, specifies a vector that indicates how far, and in 

what direction, the selected objects are moved. 

If you press Enter to accept the Use first point as displacement value, the first 
point is interpreted as a relative X,Y,Z displacement. For example, if you 
specify 2,3 for the base point and press Enter at the next prompt, the objects 
move 2 units in the X direction and 3 units in the Y direction from their current 
position. 

Displacement 

Specifies a relative distance and direction. 

The two points you specify define a vector that indicates how far from the original 
the copied objects are to be placed and in what direction. 

ROTATE 

Rotates objects around a base point. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Rotate.  

Menu: Modify > Rotate. 

You can rotate selected objects around a base point to an absolute angle. 



 

The following prompts are displayed. 

Select objects 

Use an object selection method and press Enter when you finish. 

Specify base point 

Specify a point. 

Specify rotation angle 

Enter an angle, specify a point, enter c , or enter r. 

• Rotation Angle. Determines how far an object rotates around the base point. The 

axis of rotation passes through the specified base point and is parallel to the Z axis of 

the current UCS. 

• Copy. Creates a copy of the selected objects for rotation. 

• Reference. Rotates objects from a specified angle to a new, absolute angle. When 

you rotate a viewport object, the borders of the viewport remain parallel to the edges 

of the drawing area. 

 

 

 

 

 

 

 

ERASE 

Removes objects from a drawing. 



Access Methods 

Tool Set: Drafting tab > Modify panel > Erase.  

Menu: Modify > Erase. 

You can erase selected objects from the drawing. This method does not move objects 
to the Clipboard, where they can then be pasted to another location. 

If you are working with 3D objects, you can also erase subobjects such as faces, 
meshes, and vertices. 

Instead of selecting objects to erase, you can enter an option, such as L to erase the 
last object drawn, p to erase the previous selection set, or ALL to erase all objects. You 
can also enter ? to get a list of all options. 

 

 

 

 

 

 

 

 

COPY 

Copies objects a specified distance in a specified direction. 



Access Methods 

Tool Set: Drafting tab > Modify panel > Copy.  

Menu: Modify > Copy. 

 

With the COPYMODE system variable, you can control whether multiple copies are 
created automatically. 

 

The following prompts are displayed. 



Select objects: Use an object selection method and press Enter when you finish 

Specify base point or [Displacement/mOde/Multiple] <Displacement>: Specify a base 
point or enter an option 

Specify second point or [Array] <use first point as displacement>: Specify a second 
point or enter an option 

 

Displacement 

Specifies a relative distance and direction using coordinates. 

The two points you specify define a vector that indicates how far from the original the 
copied objects are to be placed and in what direction. 

If you press Enter at the Specify Second Point prompt, the first point is interpreted as a 
relative X,Y,Z displacement. For example, if you specify 2,3 for the base point and press 
Enter at the next prompt, the objects are copied 2 units in the X direction and 3 units in 
the Y direction from their current location. 

Mode 

Controls whether the command repeats automatically (COPYMODE system variable). 

Single 

Creates a single copy of selected objects and ends the command. 

Multiple 

Overrides the Single mode setting. The COPY command is set to repeat 
automatically for the duration of the command. 

Array 

Arranges a specified number of copies in a linear array. 

Number of Items to Array 

Specifies the number of items in the array, including the original selection set. 

Second Point 



Determines a distance and direction for the array relative to the base point. By 
default, the first copy in the array is positioned at the specified displacement. The 
remaining copies are positioned in a linear array beyond that point using the 
same incremental displacement. 

OFFSET 

Creates concentric circles, parallel lines, and parallel curves. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Offset.  

Menu: Modify > Offset. 

You can offset an object at a specified distance or through a point. After you offset 
objects, you can trim and extend them as an efficient method to create drawings 
containing many parallel lines and curves. 

 

 

The OFFSET command repeats for convenience. To exit the command, press Enter. 

The following prompts are displayed. 

Offset Distance 

Creates an object at a specified distance from an existing object. 



 

Exit 

Exits the OFFSET command. 

Multiple 

Enters the Multiple offset mode, which repeats the offset operation using the 
current offset distance. 

Undo 

Reverses the previous offset. 

Through 

Creates an object passing through a specified point. 

Note: For best results when you offset a polyline with corners, specify the through point 

near the midpoint of a line segment, not near a corner. 

 

• Exit 

• Multiple 

• Undo 

Erase 

Erases the source object after it is offset. 



Layer 

Determines whether offset objects are created on the current layer or on the layer of the 
source object. 

MIRROR 

Creates a mirrored copy of selected objects. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Mirror.  

Menu: Modify > Mirror. 

You can create objects that represent half of a drawing, select them, and mirror them 
across a specified line to create the other half. 

 

Note: By default, when you mirror a text object, the direction of the text is not changed. 

Set the MIRRTEXT system variable to 1 if you do want the text to be reversed. 

 

The following prompts are displayed. 

Select objects 

Use an object selection method to select the objects to be mirrored. Press Enter 
to finish. 



Specify first point, second point of mirror line 

The two specified points become the endpoints of a line about which the selected 
objects are mirrored. For mirroring in 3D, this line defines a mirroring plane 
perpendicular to the XY plane of the user coordinate system (UCS) containing 
the mirror line. 

 

Erase source objects 

Determines whether the original objects are erased or retained after mirroring 

them. 

 

 

 

 

 

 

 

 

 

 

 

 



LAB SESSION 6 
Introduction to stretch, break, trim, extend, explode. 

STRETCH 

Stretches objects crossed by a selection window or polygon. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Stretch.  

Menu: Modify > Stretch. 

Objects that are partially enclosed by a crossing window are stretched. Objects that are 
completely enclosed within the crossing window, or that are selected individually, are 
moved rather than stretched. Some types of objects such as circles, ellipses, and 
blocks, cannot be stretched. 

 

The following prompts are displayed. 

Select objects 

Specifies the portion of the object that you want to stretch. Use the cpolygon option or 
the crossing object selection method. Press Enter when the selection is complete. 

 



STRETCH moves only the vertices and endpoints that lie inside the crossing selection, 
leaving those outside unchanged. STRETCH does not modify 3D solids, polyline width, 
tangent, or curve-fitting information. 

Base Point 

Specifies the base point from which the offset for the stretch is calculated. This base 
point can be outside the area being stretched. 

Second point 

Specifies a second point that defines the distance and direction of the stretch. The 

distance and direction of this point from the base point defines how far the and in what 

direction the selected portions of the object will be stretched. 

 

Use first point as displacement 

Specifies that the stretch distance and direction will be based on the distance and 

direction of the base point you specified from the 0,0,0 coordinates in the drawing. 

Displacement 

Specifies the relative distance and direction of the stretch. 

• To set a displacement based on the relative distance from the current location, enter distances 

in X,Y, Z format. For example, enter 5,4,0 to stretch the selection to a point that is 5 units 

along the X axis and 4 units along the Y axis from the original point. 

• To set the displacement based on the distance and direction from the 0,0,0 coordinates in the 

drawing, click a location in the drawing area. For example, click a point at 1,2,0 to stretch the 

selection to a point that is 1 unit along the X axis and 2 units along the Y axis from its 

current location. 

 

 

BREAK 

Breaks the selected object between two points. 



Access Methods 

Tool Set: Drafting tab > Modify panel > Break drop-down > Break.  

Tool Set: Drafting tab > Modify panel > Break drop-down > Break at Point.  

Menu: Modify > Break. 

You can create a gap between two specified points on an object, breaking it into two 
objects. If the points are off of an object, they are automatically projected on to the 
object. BREAK is often used to create space for a block or text. 

 

The prompts that are displayed depend on how you select the object. If you select the 
object by using your pointing device, the program both selects the object and treats the 
selection point as the first break point. At the next prompt, you can continue by 
specifying the second point or by overriding the first point. 

First point 

Overrides the original first point where you selected the object with a new point 
that you specify.  

 

 

 

 

Second point 

Specifies a second point. The portion of the object is erased between the two 

points that you specify. If the second point is not on the object, the nearest point 



on the object is selected; therefore, to break off one end of a line, arc, or polyline, 

specify the second point beyond the end to be removed. 

To split an object in two without erasing a portion, enter the same point for both the first 
and second points. You can do this by entering @ to specify the second point. 

Lines, arcs, circles, polylines, ellipses, splines, donuts, and several other object types 
can be split into two objects or have one end removed. 

The program converts a circle to an arc by removing a piece of the circle starting 
counterclockwise from the first to the second point. 

 

You can also break selected objects at a single point with the Break at Point tool. 

Valid objects include lines, open polylines, and arcs. Closed objects such as circles 
cannot be broken at a single point. 

 

TRIM 

Trims objects to meet the edges of other objects. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Trim.  

Menu: Modify > Trim. 



To trim objects, select the boundaries and press Enter. Then select the objects that you 
want to trim. To use all objects as boundaries, press Enter at the first Select Objects 
prompt. 

 

The following prompts are displayed. 

Select cutting edges 

Specifies one or more objects to be used as a boundary for the trim. TRIM projects the 
cutting edges and the objects to be trimmed onto the XY plane of the current user 
coordinate system (UCS). 

 

Note: To select cutting edges that include blocks, you can use only the single selection, 

Crossing, Fence, and Select All options. 

 

Select objects 

Specifies objects individually. 

Select all 

Specifies that all objects in the drawing can be used as a trim boundary. 

Object to Trim 

Specifies the object to trim. If more than one trim result is possible, the location of the 
first selection point determines the result. 



 

Shift-Select to Extend 

Extends the selected objects rather than trimming them. This option provides an easy 
method to switch between trimming and extending. 

Fence 

Selects all objects that cross the selection fence. The selection fence is a series of 
temporary line segments that you specify with two or more fence points. The selection 
fence does not form a closed loop. 

Crossing 

Selects objects within and crossing a rectangular area defined by two points. 

Note: Some crossing selections of objects to be trimmed are ambiguous. TRIM resolves 

the selection by following along the rectangular crossing window in a clockwise direction 

from the first point to the first object encountered. 

Project 

Specifies the projection method used when trimming objects. 

None 

Specifies no projection. The command trims only objects that intersect with the 
cutting edge in 3D space. 

 

UCS 



Specifies projection onto the XY plane of the current UCS. The command trims 
objects that do not intersect with the cutting edge in 3D space. 

 

View 

Specifies projection along the current view direction. The command trims objects 
that intersect the boundary in the current view. 

 

Edge 

Determines whether an object is trimmed at another object's extrapolated edge or only 
to an object that intersects it in 3D space. 

 

 

EXTEND 

Extends objects to meet the edges of other objects. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Extend.  



Menu: Modify > Extend. 

To extend objects, first select the boundaries. Then press Enter and select the objects 
that you want to extend. To use all objects as boundaries, press Enter at the first Select 
Objects prompt. 

 

The following prompts are displayed. 

Current settings: Projection = current, Edge = current 

Select boundary edges... 

Select objects or <select all>: Select one or more objects and press Enter, or 
press Enter to select all displayed objects 

Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/Undo]: Select objects to extend, or hold down SHIFT and 
select an object to trim, or enter an option 

 

Boundary Object Selection 

Uses the selected objects to define the boundary edges to which you want to extend an 
object. 

Object to Extend 

Specifies the objects to extend. Press Enter to end the command. 

Shift-Select to Trim 

Trims the selected objects to the nearest boundary rather than extending them. This is 
an easy method to switch between trimming and extending. 



Fence 

Selects all objects that cross the selection fence. The selection fence is a series of 
temporary line segments that you specify with two or more fence points. The selection 
fence does not form a closed loop. 

Crossing 

Selects objects within and crossing a rectangular area defined by two points. 

Note: Some crossing selections of objects to be extended are ambiguous. EXTEND 

resolves the selection by following along the rectangular crossing window in a clockwise 

direction from the first point to the first object encountered. 

Project 

Specifies the projection method used when extending objects. 

 

None 

Specifies no projection. Only objects that intersect with the boundary edge in 3D 
space are extended. 

 

UCS 

Specifies projection onto the XY plane of the current user coordinate system 
(UCS). Objects that do not intersect with the boundary objects in 3D space are 
extended. 



 

View 

Specifies projection along the current view direction. 

 

Edge 

Extends the object to another object's implied edge, or only to an object that actually 
intersects it in 3D space. 

 

Extend 

Extends the boundary object along its natural path to intersect another object or 
its implied edge in 3D space. 

 



No Extend 

Specifies that the object is to extend only to a boundary object that actually 
intersects it in 3D space. 

 

Undo 

Reverses the most recent changes made by EXTEND. 

EXPLODE 

Breaks a compound object into its component objects. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Explode.  

Menu: Modify > Explode. 

Explodes a compound object when you want to modify its components separately. 
Objects that can be exploded include blocks, polylines, and regions, among others. 

 

The color, linetype, and lineweight of any exploded object might change. Other results 
differ depending on the type of compound object you're exploding. See the following list 
of objects that can be exploded and the results for each. 

To explode objects and change their properties at the same time, use XPLODE. 



Note: If you're using a script or an ObjectARX ® function, you can explode only one 

object at a time. (Not applicable to AutoCAD LT.) 

Here are the results of EXPLODE for each of the following types of objects: 

2D Polyline 

Discards any associated width or tangent information. For wide polylines, the 
resulting lines and arcs are placed along the center of the polyline. 

 

Annotative Objects 

Explodes the current scale representation into its constituent parts which are no 
longer annotative. Other scale representations are removed. 

Arc 

If within a nonuniformly scaled block, explodes into elliptical arcs. 

 

 

Array 

Explodes an associative array into copies of the original objects. 

Block 

Removes one grouping level at a time. If a block contains a polyline or a nested 
block, exploding the block exposes the polyline or nested block object, which 
must then be exploded to expose its individual objects. 

Blocks with equal X, Y, and Z scales explode into their component objects. 
Blocks with unequal X, Y, and Z scales (nonuniformly scaled blocks) might 
explode into unexpected objects. 

When nonuniformly scaled blocks contain objects that cannot be exploded, they 
are collected into an anonymous block (named with a “*E” prefix) and referenced 



with the nonuniform scaling. If all the objects in such a block cannot be exploded, 
the selected block reference will not be exploded. Body, 3D Solid, and Region 
entities in a nonuniformly scaled block cannot be exploded. (Not available in 
AutoCAD LT.) 

Exploding a block that contains attributes deletes the attribute values and 
redisplays the attribute definitions. 

Blocks inserted with external references (xrefs) and their dependent blocks 
cannot be exploded. 

Blocks inserted with MINSERT cannot be exploded. (MINSERT is not available in 
AutoCAD LT.) 

Body 

Explodes into a single-surface body (nonplanar surfaces), regions, or curves. 

Circle 

If within a nonuniformly scaled block, explodes into ellipses. 

Leaders 

Explodes into lines, splines, solids (arrow heads), block inserts (arrow heads, 
annotation blocks), multiline text, or tolerance objects, depending on the leader. 

 

 

Mesh Objects 

Explodes each face into a separate 3D face object. Color and materials 
assignments are retained. (Not available in AutoCAD LT.) 

Multiline Text 

Explodes into text objects. 

Multiline 

Explodes into lines and arcs. 

Polyface Mesh 



Explodes one-vertex meshes into a point object. Two-vertex meshes explode into 
a line. Three-vertex meshes explode into 3D faces. 

Region 

Explodes into lines, arcs, or splines. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



LAB SESSION 7 
Develop geometry of planar machine parts by using Advanced Editing Commands like Fillet, 

Chamfer, Array 

 

Learning Objective: 
At the end of this study, the student will be able to develop geometry of planar machine parts by 

using Advanced Editing Commands like Fillet, Chamfer, Array, Splinedit, Pedit, etc 

 

Advanced Editing Commands 

FILLET 

Rounds and fillets the edges of objects. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Fillet drop-down > Fillet.  

Menu: Modify > Fillet. 

 

A round or fillet is 

• an arc that is created tangent between two 2D objects. 

• a curved transition between two surfaces or adjacent faces on a 3D solid. 

In this example, an arc is created tangent to the selected lines, which are trimmed to 
meet the endpoints of the arc. 



 

Create 2D Fillets 

A round or fillet can be created between two objects of the same or different object 
types: 2D polylines, arcs, circles, ellipses, elliptical arcs, lines, rays, splines, and xlines. 

If the two selected objects are on the same layer, the arc defined is created on that 
layer. Otherwise, the arc is created on the current layer. The layer affects object 
properties including color and linetype. 

The following prompts are displayed when creating a 2D fillet. 

First Object 

Select the first of two objects or the first line segment of a 2D polyline to define the fillet. 

 

Second object or shift-select to apply corner 

Select the second object or line segment of a 2D polyline to define the fillet. 

You can also hold down the Shift key before selecting the second object or line 
segment of a 2D polyline to extend or trim the selected objects to form a sharp 
corner. While Shift is held down, a temporary value of zero is assigned to the 
current fillet radius value. 

If the selected objects are straight line segments of a 2D polyline, the line 
segments can be adjacent to each other or separated by one other segment. 
When the selected segments are separated by a segment, the segment that 
separates them is removed and replaced with the fillet. 



The direction and length of the arc created is determined by the points picked to 
select the objects. Always select an object closest to where you want the 
endpoints of the fillet to be drawn. 

 

When a circle is selected, the circle is not trimmed; the fillet drawn meets the 
circle smoothly. 

 



Note: Adding a fillet or round to a hatch boundary that was defined with individual 

objects results in the removal of hatch associativity. If the hatch boundary was defined 

from a polyline, associativity is maintained. 

Undo 

Reverses the previous action in the command. 

Polyline 

Inserts a fillet at each vertex of a 2D polyline where two straight line segments meet. 
The fillets become new segments of the polyline, unless the Trim option is set to No 
Trim. 

 

Select 2D polyline 

Select the 2D polyline to insert fillets at each vertex. 

If an arc segment separates two straight line segments, the arc segment is 
removed and replaced with the fillet. 

Note: Line segments that are too short to accommodate the fillet radius are not modified. 

 

Radius 

Sets the radius for subsequent fillets; changing this value does not affect existing fillets. 

Note: A radius value of zero can be used to create a sharp corner. Filleting two lines, 

rays, xlines, or line segments of a 2D polyline with a radius of zero extends or trims the 

objects so they intersect. 

Trim 

Controls whether the selected objects are trimmed to meet the endpoints of the fillet. 

• Trim. Selected objects or line segments are trimmed to meet the endpoints of the fillet. 

• No Trim. Selected objects or line segments are not trimmed before the fillet is added. 

The current value is stored in the TRIMMODE system variable. 



Multiple 

Allows for the rounding of more than one set of objects. 

CHAMFER 

Bevels or chamfers the edges of two 2D objects or the adjacent faces of a 3D solid. 

Access Methods 

Tool Set: Drafting tab > Modify panel > Fillet drop-down > Chamfer.  

Menu: Modify > Chamfer. 

A bevel or chamfer is 

• an angled line that meets the endpoints of two straight 2D objects. 

• a sloped transition between two surfaces or adjacent faces on a 3D solid. 

The distances and angles that you specify are applied in the order that you select the 
objects. 

 

Create 2D Chamfer 

A bevel or chamfer can be defined by selecting two objects of the same or different 
object types: lines, polylines, rays, and xlines. 

If the two selected objects are on the same layer, the line defined is created on that 
layer. Otherwise, the line is created on the current layer. The layer affects object 
properties including color and linetype. 

The following prompts are displayed when creating a 2D chamfer. 



First Line 

Select the first of two objects or the first line segment of a 2D polyline to define the 
chamfer. 

 

Second line or shift-select to apply corner 

Select the second object or line segment of a 2D polyline to define the chamfer. 

You can also hold down the Shift key before selecting the second object or line 
segment of a 2D polyline to extend or trim the selected objects to form a sharp 
corner. While Shift is held down, a temporary value of zero is assigned to the 
current chamfer distance and angle values. 

If the selected objects are straight line segments of a 2D polyline, the line 
segments can be adjacent to each other or separated by one other segment. 
When the selected segments are separated by a segment, the segment that 
separates them is removed and replaced with the chamfer. 

Note: Adding a chamfer or bevel to a hatch boundary that was defined with individual 

objects results in the removal of hatch associativity. If the hatch boundary was defined 

from a polyline, associativity is maintained. 

Undo 

Reverses the previous action in the command. 

Polyline 

Inserts a chamfer line at each vertex of a 2D polyline where two straight line segments 
meet. The chamfer lines become new segments of the polyline, unless the Trim option 
is set to No Trim. 

 



Note: Line segments that are too short to accommodate the chamfer distance are not 

modified. 

Distance 

Sets the chamfer distances from the intersecting points of the first and second objects. 

If both distances are set to zero, the selected objects or line segments are extended or 
trimmed so they intersect. 

 

Angle 

Sets the chamfer distance from the intersecting point of the selected objects and the XY 
angle from the first object or line segment. 

If both values are set to zero, the selected objects or line segments are extended or 
trimmed so they intersect. 

 

Trim 

Controls whether the selected objects are trimmed to meet the endpoints of the chamfer 
line. 



• Trim. Selected objects or line segments are trimmed to meet the endpoints of the chamfer 

line. If the selected objects or line segments do not intersect with the chamfer line, they are 

extended or trimmed before the chamfer line is added. 

• No Trim. Selected objects or line segments are not trimmed before the chamfer line is 

added. 

Note: The current value is stored in the TRIMMODE system variable. 

Method 

Controls how the chamfer line is calculated from the intersecting point of the selected 
objects or line segments. 

• Distance. Chamfer line is defined by two distances. 

• Angle. Chamfer line is defined by a distance and an angle. 

The current value is stored in the CHAMMODE system variable. 

Multiple 

Allows for the beveling of more than one set of objects. 

ARRAY 

Maintains legacy command line behavior for creating nonassociative, 2D rectangular or 
polar arrays. 

List of Prompts 

The following prompts are displayed. 

Select objects: Use an object selection method 

Enter the type of array [Rectangular/Polar] <current>: Enter an option or press Enter 

Rectangular 

Creates an array of rows and columns of copies of the selected objects. 

 

https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2018/ENU/AutoCAD-MAC-Core/files/GUID-8336B4CD-5375-4290-BD08-7D9E022741F6-htm.html
https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2018/ENU/AutoCAD-MAC-Core/files/GUID-8336B4CD-5375-4290-BD08-7D9E022741F6-htm.html


Enter the number of rows (---) <1>: Enter a nonzero integer or press Enter 

Enter the number of columns (|||) <1>: Enter a nonzero integer or press Enter 

If you specify one row, you must specify more than one column and vice versa. 

The selected object, or cornerstone element, is assumed to be in the lower-left corner, 
and generates the array up and to the right. 

The specified distance between the rows and columns includes the corresponding 
lengths of the object to be arrayed. 

Enter the distance between rows or specify unit cell (---): 

To add rows downward, specify a negative value for the distance between rows. 
ARRAY skips the next prompt if you specify two points for the opposite corners of a 
rectangle. 

Specify the distance between columns (|||): 

To add columns to the left, specify a negative value for the distance between columns. 
Rectangular arrays are constructed along a baseline defined by the current snap 
rotation. This angle is normally 0, so the rows and columns are orthogonal with respect 
to the Xand Y drawing axes. The Rotate option of the SNAP command changes the 
angle and creates a rotated array. The SNAPANG system variable stores the snap 
rotation angle. 

If you specify a large number of rows and columns for the array, it might take a while to 
create the copies. By default, the maximum number of array elements that you can 
generate in one command is 100,000. How you change this limit depends on the 
product: 

• Most AutoCAD-based products: The limit is set by the MAXARRAY setting in the registry. 

To reset the limit to 200,000, for example, enter (setenv "MaxArray" "200000") at the 

Command prompt. 

• AutoCAD LT: You can change the maximum number of array elements by setting the 

MaxArray system registry variable using the SETENV command. 

Polar 

Creates an array by copying the selected objects around a specified center point. 

https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2018/ENU/AutoCAD-MAC-Core/files/GUID-F47F4AAF-4859-45D4-846C-3742268834A9-htm.html
https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2018/ENU/AutoCAD-MAC-Core/files/GUID-7C4EAEAE-3738-4E51-AC9B-B16B5A2CDB3B-htm.html


 

Specify center point of array or [Base]: Specify a point or enter b to specify a new base 
point 

Center Point 

Creates an array defined by a center point. 

Base 

Specifies a new reference (base) point relative to the selected objects that will 
remain at a constant distance from the center point of the array as the objects 
are arrayed. 

Enter the number of items in the array: Enter a positive integer or press Enter 

If you enter a value for the number of items, you must specify either the angle to fill or 
the angle between items. If you press Enter (and do not provide the number of items), 
you must specify both. 

Specify the angle to fill (+=ccw, -=cw) <360>: Enter a positive number for a 
counterclockwise rotation or a negative number for a clockwise rotation 

You can enter 0 for the angle to fill only if you specify the number of items. 

If you specify an angle to fill without providing the number of items, or if you specify the 
number of items and enter 0 as the angle to fill or press Enter, the following prompt is 
displayed: 

Angle between items: Specify an angle 

If you specified the number of items and entered 0 as the angle to fill or pressed Enter, 
ARRAY prompts for a positive or negative number to indicate the direction of the array: 



Angle between items (+=ccw, -=cw): Enter a positive number for a counterclockwise 
rotation or a negative number for a clockwise rotation 

ARRAY determines the distance from the array's center point to a reference point on the 
last object selected. Reference points include locations such as the center point of a 
circle or arc, the insertion base point of a block, the start point of text, or the endpoint of 
a line. 

Rotate arrayed objects? <Y>: Enter y or n, or press Enter 

In a polar array, the reference point of the last object in the selection set is used for all 
objects. If you defined the selection set by using window or crossing selection, the last 
object in the selection set is arbitrary. Removing an object from the selection set and 
adding it back forces that object to be the last object selected. You can also make the 
selection set into a block and replicate it. 

Path 

Evenly distributes copies of the selected object along a path or a portion of a path 
(same as the ARRAYPATH command). 
 

 

 

 

 

 

 

 

 

 

 

 

 

 



LAB SESSION 8 
Draw the orthographic views of 3D machine parts and organizing your work by dimensioning, 
managing with layers 

 

Learning Objective: 
At the end of this study, the student will be able to draw the orthographic views of 3D machine parts 
and organizing the work by dimensioning, managing with layers and creating blocks in AutoCAD 

 

Layout Managing Tools 

Dimension 

Creates multiple types of dimensions within a single command session. 

Access Methods 

Tool Set: Drafting tab > Dimension panel > Dimension.  

Menu: Dimension > Dimension. 

When you hover over an object for dimensioning, the DIM command automatically 
previews a suitable dimension type to use. Select objects, lines, or points to dimension 
and click anywhere in the drawing area to draw the dimension. 

The supported dimension types range from vertical, horizontal, aligned, and rotated 
linear dimensions, to angular dimensions, to radius, diameter, jogged radius, and arc 
length dimensions, to baseline and continued dimensions. If required, you can change 
the dimension type using command line options. 

First extension line origin 

Creates a linear dimension when you select two points. 

Angular 

Creates an angular dimension showing the angle between three points by or the angle 

between two lines (same as the DIMANGULAR command). 

• Vertex. Specifies the point to use as the vertex of the angle. 

• Specify first side of angle. Specifies one of the lines that form the angle. 

• Specify second side of angle. Specifies the other line that forms the angle. 



• Angular dimension location. Specifies where to place the dimension arc line. 

Depending on the position of the dimension, the quadrant for the dimension changes. 

o Mtext. Displays the Text Editor contextual tab, which you can use to edit the 

dimension text. 

o Text. Customizes the dimension text at the Command prompt. The generated 

dimension is displayed within angle brackets. 

o Text angle. Specifies the angle of the dimension text. 

o Undo. Returns to the previous prompt. 

• Undo. Returns to the previous prompt. 

Baseline 

Creates a linear, angular, or ordinate dimension from the first extension line of the 

previous or selected dimension (same as the DIMBASELINE command). 

Note: By default, the last created dimension is used as the base dimension. 

• First extension line origin. Specifies the first extension line of the base dimension as 

the extension line origin for the baseline dimension. 

• Second extension line origin. Specifies the next edge or angle to dimension. 

• Feature Location. Uses the endpoint of the base dimension (ordinate dimension) as 

the endpoint for the baseline dimension. 

• Select. Prompts you select a linear, ordinate, or angular dimension to use as the base 

for the baseline dimension. 

• Offset. Specifies the offset distance from which the baseline dimensions are created. 

• Undo. Undoes the last baseline dimension created. 

Continue 

Creates a linear, angular, or ordinate dimension from the second extension line of a 

selected dimension (same as the DIMCONTINUE command). 

• First extension line origin. Specifies the first extension line of the base dimension as 

the extension line origin for the continued dimension. 

• Second extension line origin. Specifies the next edge or angle to dimension. 

• Feature location. Uses the endpoint of the base dimension (ordinate dimension) as 

the endpoint for the continued dimension. 

• Select. Prompts you select a linear, ordinate, or angular dimension to use as the base 

for the continued dimension. 

• Undo. Undoes the last baseline dimension created. 

Align 

Aligns multiple parallel, concentric, or same datum dimensions to a selected base 

dimension. 

• Base dimension. Specifies a dimension to use as basis for the dimensions alignment. 



o Dimensions to align. Selects the dimensions to align to the selected base 

dimension. 

Distribute 

Specifies the method on how to distribute a group of selected isolated linear or ordinate 

dimensions. 

• Equal. Equally distributes all selected dimensions. This method requires a minimum 

of three dimension lines. 

• Offset. Distributes all selected dimensions at a specified offset distance. 

 

LAYER 

Manages layers and layer properties. 

Access Methods 

Menu: Format > Layers. 

Command entry: 'layer for transparent use 

Summary 

The Layers Palette is displayed. 

If you enter -layer at the Command prompt, options are displayed. 

 

Use layers to control the visibility of objects and to assign properties such as color and 
linetype. Objects on a layer normally assume the properties of that layer. However, you 
can override any layer property of an object. For example, if an object’s color property is 
set to BYLAYER, the object displays the color of that layer. If the object’s color is set to 
Red, the object displays as red, regardless of the color assigned to that layer. 

 

https://knowledge.autodesk.com/support/autocad-for-mac/learn-explore/caas/CloudHelp/cloudhelp/2018/ENU/AutoCAD-MAC-Core/files/GUID-8FBBD2EA-EE02-4D34-A82B-2F39AE34B40D-htm.html
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Exercise – 1 

Aim : To create a 2D view of the given diagram using Auto CAD. 

Procedure: 

1. Type limits in command menu & set value to 297,290. 

2. Change the units to millimeters from inches and also precision to 0 by clicking format -> 

units ->ok. 

3. To set the paper size type zoom -> enter and type a -> enter in Command bar. 

4. Draw the 3 concentric circles with diameters 94, 74 & 54 

5. Draw the two axis lines from center of circles 

6. Draw the vertical line from the center of circle 

7. From the modify tool bar, use the array command to draw the 6holes with 12dia from 

center of circles 

8. Now draw the 300 line by use the vertical line 

9. Then mirror the 300 line, with vertical line 

10. Again draw the concentric of radius 100 from center of circle 

11. From the modify toolbar, use the offset command to draw the 12 & 23 distance circle. 

12. Draw 2 circles. With radius 23 & 12 on the 100R circle where the 300 line co-inside. 

13. From modify toolbar, mirror these circle to represent the another side. 

14. And offset vertical line from center of circle with a distance both side of vertical line. 

15. From modify toolbar, use the fillet command to represent fillet of radius 10 &9 to the 

offset line. 

16. Trim the unwanted lines to get required 2D drawing 

 

Result: Hence the required 2D diagram is created using Auto CAD. 



Exercise – 2 

Aim: To create a 2D view of the given diagram using Auto CAD. 

Procedure: 

1. Type limits in command menu & set values to 200,200. 

2. Change the units to millimeters from inches and also precision to 0 by clicking format -> 

units -> ok. 

3. To set the paper size type zoom -> enter and type a -> enter in command bar 

4. Draw 2 lines as the axes and draw concentric circles of specified diameter. 

5. Draw a ray of 300 angle to the +ve Y axis as shown in the figure and a ray of angle 600 

to the –ve Y axis as shown in the figure. 

6. Draw concentric circles from the point where the circle meets the positive Y axis as 

show. 

7. Now trim the circles to get appropriate shape. 

8. Continue with the design until the AutoCAD drawing his complete. 

9. Give the dimensions from the dimension tool bar as in diagram. 

 

Result: Hence the required 2D diagram is created using Auto CAD. 

 

 



Exercise – 3 

Aim: To create a 2D view of the given diagram using Auto CAD. 

Procedure: 

1. Type limits in command menu & set values to 45,45 

2. Change the units to millimeters from inches and also precision to 0 by clicking format -> 

units -> ok. 

3. To set the paper size type zoom -> enter and type a -> enter in command bar 

4. Draw the 3 concentric circles of diameters 85 ,62,32 

5. Draw the 2 axes lines from the center of the circles 

6. Draw the circle with 14dia on 62dia of circle and offset of the vertical line with distance 

4 to both sides of the vertical line 

7. Then trim the unwanted lines 

8. Use the array command from modify tool bar to represent the 6 holes with 14 dia of 

center of the circles 

9. Offset the vertical and horizontal axes with 47 and 52 distance 

10. And draw the 2 circles with 14 radius and 12 dia at coincide of the offset axes 

11. From the modify tool bar select the fillet command to represent the 12R fillet 

12. Then mirror this to require the 2D drawing 

13. Finally trim the unwanted lines and circles 

 

Result: Hence the required 2D diagram is created using Auto CAD. 

 



Exercise – 4 

Aim: To create a 2D view of the given diagram using Auto CAD.  

Procedure: 

1. Type limits in command menu & set value to 297,290. 

2. Change the units to millimeters from inches and also precision to 0 by clicking format -> 

units -> ok. 

3. To set the paper size type zoom -> enter and type a -> enter in Command bar. 

4. Draw the 2 axes lines 

5. Draw 2 concentric circles of diameter 58 and 40 above the axes 

6. Draw the 10dia circle on the 40dia of the circle 

7. And use the array command from modify tool bar to represent the 8 holes with 10dia 

from center of the circles. 

8. Draw the 2 concentric circles of diameter 58 & 36 below the axes 

9. Draw the circles of the diameter 8 on the circle of 36dia 

10. Use the array command from the modify tool bar to represent the 6 holes with 8dia 

11. Draw the 2 concentric circles of diameter 22 and 20 radius at the right side of the vertical 

line from the vertical axes. 

12. Fillet the circles of radius 20 with 15 radiuses. 

13. And again draw the circles of diameter 16& 20R at left side of the vertical line from the 

vertical axes. 

14. And chamfer the circles of radius 20 with 58dia circle 

15. Then trim the unwanted lines to get the required 2D drawing. 



  

 

Result: Hence the required 2D diagram is created using Auto CAD. 

 

 

 

 

 

 



 

Exercise – 5 

Aim: To create a 2D isometric view of the given diagram using Auto CAD. 

Procedure: 

1. Type limits in command menu & set value to 297,290. 

2. Change the units to millimeters from inches and also precision to 0 by clicking format -> 

units -> ok. 

3. To set the paper size type zoom -> enter and type a -> enter in command bar. 

4. Go to drafting settings and turn on isometric snap.. 

5. Use the F5 key to change between the views of isometric planes. 

6. Start from the front view and draw the the line of length of line 104 using the F8 key (O 

snap key) and continue with the 48 length line. 

7. Change to top plane and draw the 72mm line. 

8. Continue in the same fashion to complete the whole figure. 

9. Give the dimensions from the dimension tool bar as in diagram. 

 

Result: Hence the required 2D isometric diagram is created using Auto CAD. 



Exercise – 6 

Aim: To create a 2D isometric view of the given diagram using Auto CAD 

Procedure: 

1. Type limits in command menu & set value to 297,290. 

2. Change the units to millimeters from inches and also precision to 0 by clicking format -> 

units ->ok. 

3. To set the paper size type zoom -> enter and type a -> enter in Command bar. 

4. Go to drafting settings and turn on isometric snap. Use the F5 key to change between the 

views of isometric planes. 

5. Start from the front view and draw the the line of length of line 54. 

6. Draw the semi circle using the Iso circle option from the ellipse command. 

7. Continue drawing using F5 and F8 snap keys. 

8. Give proper dimensions to the figure and practice at home. 

 

Result: Hence the required 2D isometric diagram is created using Auto CAD. 


